I am facing one OSD issue like PCs are not gettig build in some locations from USB bootable stick. The Builds were happening till last Thursday but started failing from friday onwards.

Question

I am facing Bootable USB stick issue in 1-2 locations except that techs are able to build the PCs from same Bootable USB stick with the same TS.

log files details here –

<![LOG[LOGGING: Finalize process ID set to 352]LOG]!><time=”11:36:32.381+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”340″ file=”tslogging.cpp:1864″>
<![LOG[==============================[ TSBootShell.exe ]==============================]LOG]!><time=”11:36:32.381+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”340″ file=”bootshell.cpp:1207″>
<![LOG[Succeeded loading resource DLL ‘X:smsbinx641033TSRES.DLL’]LOG]!><time=”11:36:32.381+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”340″ file=”util.cpp:971″>
<![LOG[Debug shell is enabled]LOG]!><time=”11:36:32.381+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”340″ file=”bootshell.cpp:1218″>
<![LOG[Waiting for PNP initialization…]LOG]!><time=”11:36:32.381+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:69″>
<![LOG[RAM Disk Boot Path: MULTI(0)DISK(0)RDISK(0)PARTITION(1)SOURCESBOOT.WIM]LOG]!><time=”11:36:32.381+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”configpath.cpp:322″>
<![LOG[WinPE boot path: D:SOURCESBOOT.WIM]LOG]!><time=”11:36:32.381+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”configpath.cpp:347″>
<![LOG[Booted from removable device]LOG]!><time=”11:36:32.381+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”configpath.cpp:377″>
<![LOG[Found config path D:]LOG]!><time=”11:36:32.381+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:657″>
<![LOG[Booting from removable media, not restoring bootloaders on hard drive]LOG]!><time=”11:36:32.381+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:722″>
<![LOG[D:WinPE does not exist.]LOG]!><time=”11:36:32.647+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:739″>
<![LOG[D:_SmsTsWinPEWinPE does not exist.]LOG]!><time=”11:36:32.647+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:753″>
<![LOG[Executing command line: wpeinit.exe -winpe]LOG]!><time=”11:36:32.709+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:1012″>
<![LOG[The command completed successfully.]LOG]!><time=”11:36:42.809+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:1094″>
<![LOG[Setting offline Windows drive and OS root directory to TS envirtonment.]LOG]!><time=”11:36:42.809+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:807″>
<![LOG[ Processing volume D: ]LOG]!><time=”11:36:42.809+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:550″>
<![LOG[ Volume D: is not a local hard drive.]LOG]!><time=”11:36:42.809+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:553″>
<![LOG[ Processing volume C: ]LOG]!><time=”11:36:42.809+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:550″>
<![LOG[pOs != NULL, HRESULT=80070490 (..offlineos.cpp,89)]LOG]!><time=”11:36:42.992+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”0″ thread=”632″ file=”offlineos.cpp:89″>
<![LOG[Unable to find a Windows system root at C:]LOG]!><time=”11:36:42.992+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”offlineos.cpp:89″>
<![LOG[ Processing volume E: ]LOG]!><time=”11:36:42.992+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:550″>
<![LOG[pOs != NULL, HRESULT=80070490 (..offlineos.cpp,89)]LOG]!><time=”11:36:43.011+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”0″ thread=”632″ file=”offlineos.cpp:89″>
<![LOG[Unable to find a Windows system root at E:]LOG]!><time=”11:36:43.011+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”offlineos.cpp:89″>
<![LOG[ Processing volume F: ]LOG]!><time=”11:36:43.027+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:550″>
<![LOG[ Volume F: is not a local hard drive.]LOG]!><time=”11:36:43.027+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:553″>
<![LOG[ Processing volume X: ]LOG]!><time=”11:36:43.027+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:550″>
<![LOG[ Volume X: is not a local hard drive.]LOG]!><time=”11:36:43.027+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:553″>
<![LOG[_OSDDetectedWinDrive=”, _OSDDetectedWinDir=”]LOG]!><time=”11:36:43.027+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:604″>
<![LOG[Starting DNS client service.]LOG]!><time=”11:36:43.027+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:818″>
<![LOG[Executing command line: X:smsbinx64TsmBootstrap.exe /env:WinPE /configpath:D:]LOG]!><time=”11:36:43.530+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:1012″>
<![LOG[The command completed successfully.]LOG]!><time=”11:36:43.530+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”632″ file=”bootshell.cpp:1094″>
<![LOG[==============================[ TSMBootStrap.exe ]==============================]LOG]!><time=”11:36:43.561+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”1″ thread=”1444″ file=”tsmbootstrap.cpp:1230″>
<![LOG[Command line: X:smsbinx64TsmBootstrap.exe /env:WinPE /configpath:D:]LOG]!><time=”11:36:43.561+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”0″ thread=”1444″ file=”tsmbootstrap.cpp:1231″>
<![LOG[Succeeded loading resource DLL ‘X:smsbinx641033TSRES.DLL’]LOG]!><time=”11:36:43.561+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”1″ thread=”1444″ file=”util.cpp:971″>
<![LOG[Succeeded loading resource DLL ‘X:smsbinx64TSRESNLC.DLL’]LOG]!><time=”11:36:43.561+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”1″ thread=”1444″ file=”resourceutils.cpp:169″>
<![LOG[Current OS version is 10.0.16299.0]LOG]!><time=”11:36:43.608+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”1″ thread=”1444″ file=”util.cpp:3624″>
<![LOG[In WinPE starting tsmsbootstrap.exe version 5.0.8790.1006 from location ‘X:smsbinx64TsmBootstrap.exe’]LOG]!><time=”11:36:43.624+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”1″ thread=”1444″ file=”tsmbootstrap.cpp:1019″>
<![LOG[Adding SMS bin folder “X:smsbinx64″ to the system environment PATH]LOG]!><time=”11:36:43.624+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”1″ thread=”1444″ file=”tsmbootstrap.cpp:1025″>
<![LOG[Unable to open PXE registry key. Not a PXE boot.]LOG]!><time=”11:36:43.624+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”0″ thread=”1444″ file=”tsmbootstrap.cpp:895″>
<![LOG[Media Root = D:]LOG]!><time=”11:36:43.624+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”1″ thread=”1444″ file=”tsmbootstrap.cpp:1062″>
<![LOG[WinPE boot type: ‘Ramdisk:SourceIdentified’]LOG]!><time=”11:36:43.624+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”0″ thread=”1444″ file=”tsmbootstrap.cpp:830″>
<![LOG[Failed to find the source drive where WinPE was booted from]LOG]!><time=”11:36:43.624+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”2″ thread=”1444″ file=”tsmbootstrap.cpp:1098″>
<![LOG[Executing from Media in WinPE]LOG]!><time=”11:36:43.624+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”1″ thread=”1444″ file=”tsmbootstrap.cpp:1103″>
<![LOG[Verifying Media Layout.]LOG]!><time=”11:36:43.624+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”1″ thread=”1444″ file=”tsmediawizardcontrol.cpp:1661″>
<![LOG[MediaType = BootMedia]LOG]!><time=”11:36:43.624+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”1″ thread=”1444″ file=”tsmediawizardcontrol.cpp:2640″>
<![LOG[PasswordRequired = false]LOG]!><time=”11:36:43.624+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”1″ thread=”1444″ file=”tsmediawizardcontrol.cpp:2666″>
<![LOG[Found network adapter “Intel(R) Ethernet Connection (2) I219-V” with IP Address 10.79.42.33.]LOG]!><time=”11:36:43.641+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”0″ thread=”1444″ file=”tsmbootstraputil.cpp:588″>
<![LOG[Firewall service is already running.]LOG]!><time=”11:36:43.641+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”1″ thread=”1444″ file=”libsmsmessaging.cpp:12263″>
<![LOG[Firewall service is already running.]LOG]!><time=”11:36:43.641+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”1″ thread=”1444″ file=”libsmsmessaging.cpp:12263″>
<![LOG[ShellExecute (‘raserver.exe’) failed. 0x80070002.]LOG]!><time=”11:36:43.644+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”2″ thread=”1444″ file=”tsmediawizardcontrol.cpp:2854″>
<![LOG[Running Wizard in Interactive mode]LOG]!><time=”11:36:43.644+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”1″ thread=”1444″ file=”tsmediawizardcontrol.cpp:2874″>
<![LOG[Loading Media Variables from “D:smsdatavariables.dat”]LOG]!><time=”11:36:43.644+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”1″ thread=”1444″ file=”tsremovablemedia.cpp:322″>
<![LOG[no password for vars file]LOG]!><time=”11:36:43.675+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”0″ thread=”1444″ file=”tsmediawizardcontrol.cpp:192″>
<![LOG[Activating Welcome Page.]LOG]!><time=”11:36:43.675+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”0″ thread=”1444″ file=”tsmediawelcomepage.cpp:131″>
<![LOG[Loading bitmap]LOG]!><time=”11:36:43.675+480″ date=”07-01-2020″ component=”TSMBootstrap” context=”” type=”1″ thread=”1444″ file=”tsmbootstrap.cpp:1336″>
<![LOG[Executing command line: X:windowssystem32cmd.exe /k]LOG]!><time=”11:36:45.413+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”340″ file=”bootshell.cpp:1012″>
<![LOG[The command completed successfully.]LOG]!><time=”11:36:45.413+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”340″ file=”bootshell.cpp:1094″>
<![LOG[Successfully launched command shell.]LOG]!><time=”11:36:45.413+480″ date=”07-01-2020″ component=”TSBootShell” context=”” type=”1″ thread=”340″ file=”bootshell.cpp:445″>

After checking the log file, I have updated the DPs with the same boot Image and also created a new bootable USB media but still they are facing same issue.

If you can suggest me how to proceed from here that will be great.

 

 

solved 0
Gopal Adhikari 5 months 2 Answers 127 views Beginner 0

Answers ( 2 )

  1. Hello, As suggested please try to perform above steps and check this action below.

    – Disable Secure Boot and check the behavior.
    -Try to add WinPE Drivers in Boot Image for dedicated models.

    Update with more details and logs using https://snipboard.io/

    Best answer
  2. I had a quick look at this and it seems some issue with the USB stick if understand well

    ![LOG[Failed to find the source drive where WinPE was booted from]LOG]!
    [ShellExecute (‘raserver.exe’) failed. 0x80070002.

    0x80070002 error translates to The system cannot find the file specified.

    Have you tried with new USB stick?

Leave an answer

Sorry, you do not have a permission to answer to this question .