Problem mit WMF 5.1 on Server 2008 R2

Question

anyone had this issue with wmf 5.1 on server 2008 R2: Installed .Net 4.8 and KB3191566 sucessfull but $PSVersionTable still shows PS Version 2.0?

solved 0
Michael Kiesel 1 year 2020-07-24T05:04:48+05:30 3 Answers 92 views Beginner 0

Answers ( 3 )

    0
    2020-07-24T09:20:22+05:30

    Solved it by uninstalling WMF 3.0 as it appeard in the control panel ๐Ÿ˜‰

    Best answer
    0
    2020-07-24T05:17:43+05:30

    Which version of SCCM … 2002 onwards doesnโ€™t support DP PXE role on 2008 R2 servers

Leave an answer

Sorry, you do not have a permission to answer to this question .