PXE issue during image

Question

we have issue with pxe issue during imaging on secondary site server .

steps done :- Removed MP role and reinstalled MP role

Removed PXE role and reinstalled PXE role .

Removed wds role and reinstalled wds role .

Error details :-
I am trying to image a laptop over the LAN ( PXE) .
I am receiving the following error :
Station IP address is 11.81.46.14
Server IP Address is 11.81.32.17
NBP Filename is bootx64wdsmgfw.efi
NBP filesize is 0 bytes
PXE-E23: Client received TFTP error from server
observation :- machine getting ip address but not getting server ip address as per sms pxe log .

i attached smspxe log for reference .

 

SMSPXE

solved 0
aamir ansari 3 months 11 Answers 119 views Beginner 0

Answers ( 11 )

  1. Hi Anoop,

    We involved MS engineer on this issue .

    Please close such thread .
    If any finding from MS engineer I will share
    Thank you.

  2. Hello,

    Are you trying to reimage a machine?
    If yes try to delete it from SCCM and then try again.
    Also,Check the properties of boot image which you are deploying, inside the properties then data source tab ,make sure ‘ enable this boot image from PXE enable distribution point ‘ is marked checked,Wait for some time and retry again.

  3. If the error on PXE boot refers to TFTP, it may be unable to transfer the boot files from PXE enabled DP to PXE client.

    PXE-Client got IP address from DHCP/IP Helper. Also, contact with PXE-enabled DP. From DP unable to get the NBP file.

    There might be below things
    firewall or open Port (between PXE enable to DP and PXE-Client),
    reduce block size,
    services should be start stage ( WDS & others),
    REMIST shared folder permission should be with OSD service account,

    Note: here we don’t have a log to check what is exact. But need to cross-check all Pre-requisites.

    • Hi Vijay ,

      all pre requisites are ok but same issue .

      smpxe.log already attached for reference ..

      let me give you more hint on this issue .

      seems issue during device lookup and seems DP unable to connect to MP during device lookup or failed device lookup process .

  4. Yes seems certificate is also ok.

  5. Secondary site recovered by MS engineer.
    It is first time after recovered secondary site.
    But same issue for other two locations also.

  6. #5 Did PXE boot worked after restore? How did you restore the secondary site
    #6 Restore is big change isn’t it?

    Have you checked the link which I provided?

    You didn’t share the time and timezone when the last issue happened and that is listed in the log file

  7. 1.Issue start from last week 20 July.
    2.we have same issue on three secondary site server.means three locations.
    3. Checked with network team ip helper is ok .
    4.when we add ip helper from work location means working dp server .pxe start working on issued site.
    5.last week we has recovered one secondary site from primary site .
    6.no change from network and Sccm end.

  8. Thank you for the logs

    PXE Provider failed to process message.
    Element not found. (Error: 80070490; Source: Windows)

    I tried to check the log but it’s difficult to try and find out the details without more details

    1. When did you start getting this issue
    2. The Time of the issue occurred (this might help to analyze the logs)
    3. Is there network related changes? IP helper or something?
    4. Have you completed any network trace to understand this better?
    5. Have you look at the post https://www.reddit.com/r/SCCM/comments/7bp5b4/sccm_pxe_errors/

    Best answer

Leave an answer

Sorry, you do not have a permission to answer to this question .