SCCM Management point issues

Question

Hi everyone,

I hope this finds everyone in their best health !!

I am facing a weird situation and I hope to have someone help me out with it if they faced this before themselves it seems to have any idea to rectify this !!

We are trying to reimage the machine at a certain location and majority of them fails leaving rare one which gets successful. Upon checking SMSTS we found out that all the machines are reaching to a management point which isn’t a part of our protected range not even for the fallback . I checked the boundary and group and IP and all seems to be ok for us !!

Does anyone seems to have faced this before or what should be the workaround to get out of it so it could only connect protected or fallback MP for policy download .

Thanks,
Arvind

solved 0
Arvind Dubey 4 months 14 Answers 129 views Beginner 0

Answers ( 14 )

  1. Any update on the thread? Also, I mentioned about network trace requirement in the above reply

    • HI Anoop,

      My sincere apologies for the delay in reply just happened to bump into your reply now :)!!
      Yes we did involve our network team and ask them to monitor the build progress during the deployment live but as per them connection with the SCCM server breaks in between. We are in the process where we support numerous locations and this issue is happening only at a specific location so we checked again from the MP perspective and mp is all healthy and fine and there is no issue with the MP role.

      We even took the remote of one incomplete device during PXE and location services log indicated that it noticed 5 error in 10 min so it contacted different mp that the local one but didn’t tell the reason for error.

      We are going to get all the ISP provider involve to check the connectivity of LAN and WAN as you suggested :).
      could there be any other reason for this Anoop in your experience :). Would means a lot to get your guidance.

      Hoping to hear back soon on this.
      Regards,
      Arvind

  2. HI All,

    Kindly provide your assistance :).

    Thanks,
    Arvind

  3. Have you tried referencing the site system (MP) in your boundary group if not please do so and check.

    • HI Anoop,

      Thanks a lot for your involvement and precious time :).

      Yes we have the option of preferred management point in place as we have 14 MPS in our environment and this is happening with a specific MP at a specific network location.

      I have checked the MP registration log and not a single device got registered with local MP after 20th May but MP seems to be online and working properly without any error.Boundary and boundary group are seems to be absolutely perfect and we even reinstalled MP role.
      Is there a way to make it ok as i have run out of all the options i guess and thinking about reinstalling the entire sire server :).

      Hope to have your valuable guidance on this .
      Regards,
      Arvind

    • HI Anoop,

      Kindly assist in thread closure.

      Regards,
      Shashi Dubey

  4. Start troublesho from the management point where machine is reaching, see if the boundary is not assigned to that MP.

    Also the machine which is getting rebuild successfully checked to which management point it is reaching.

    Are both these machines getting rebuild in same subnet?

    • HI Ankit,

      Yes i have checked that and MP that this site choose to download the policy is not preferred nor fallback but a random one. It absolutely skips the preferred and fallback MP and chooses the random one for policy download.

      All the machines which built successfully reached to the same MP initially for policy download and also reached a random MP after successfully coming out from winpe mode and installing driver, client and domain joined.

      Where as unsuccessful one didn’t get the MP when they boot into normal mode to install additional applications. and random application download fails causing the entire task sequence to fail.

      • It seems you need to take a network trace and understand what happens there in terms of communication. Is there any changes in the firewall etc …

        • Hey Anoop,

          My sincere apologies for delay in response i fell sick πŸ™‚

          Yeah we had a network trace and it came out there was some network disconnectivity with the primary server but since the build is going just fine at other location and we have a single primary server supporting them absolutely fine in other locations we asked them to recheck it .

          is there anything we could do if network gives us the clean chit from there end in your valuable experience.

          Thanks a lot for your involvement and it means so much πŸ™‚
          Regards,
          Shashi Dubey

Leave an answer

Sorry, you do not have a permission to answer to this question .