Unable to image Microsoft Surface Go

Question

We are unable to image Surface Go Devices from our Imaging Task Sequence.

 

The Task Sequence finishes normally but when in last step it reboots and when we check file system through diskpart , it shows  the partition0 as RAW and machine is tuck on boot loop.

 

IMG 2972 - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - Unable to image Microsoft Surface Go

solved 0
Naveen Joshi 7 months 6 Answers 144 views Beginner 0

Answers ( 6 )

  1. Nice,, The system is Known at the moment as we have had tried to image it and the TS is deployed for unknown computers. I have fixed it and will post new logs when it is done…

    Best answer
  2. We are using SCCM 1906 environment. The Client OS is windows 10 1909. All other devices like Dell just works fine with same task sequence. how can I attach logs here ?

  3. Hello Naveen,

    – How you initiating the deployment through MDT or SCCM | MEMCM.
    – What are the steps you added in customization.
    – Please help with the logs for detailed analysis.

    I had experienced this issue with MDT by modifying LTIApply.wsf, It got resolved for me.

Leave an answer

Sorry, you do not have a permission to answer to this question .