while in OSD pxe not booted for UEFI

Question

Hello ,

PXE is not booted while we deploy OS in UEFI mode. DHCP,WDS are in same box and also client is in same network.
the error is PXE-E16: No offer received.
I have set the Option 66 and 67.
Their is no problem while we deploy O.S in BIOS mode.

solved 0
aravind srinivas 10 months 2020-04-26T14:03:17+05:30 12 Answers 411 views Beginner 0

Answers ( 12 )

    0
    2020-04-27T06:48:36+05:30

    Hello Guys,

    Thanks for the support, Problem is now resolved.

    0
    2020-04-27T06:42:20+05:30

    If you are planning to deploy windows 10 with uefi you should not use option 66 and 67. You need to configure the router to have ip-helper pointing at your pxe-point if the pxe-point are on different ip-scoop.

    Option 66 and 67 is for legacy boot windows 7…

    0
    2020-04-26T19:20:52+05:30

    If client,DHCP and wds are in same network no need to configure option 66 and 67 . please remove both options and only configure option 60 and check .
    Ensure updatebios version is installed .
    Uefi option enable in bios

    Best answer
      0
      2020-04-27T06:46:30+05:30

      Yes Mr Mohd Aamir,

      The problem is resolved, i have uninstall WDS and restart the server and enable pxe with option 60, now the pxe is booted in UEFI mode. Thanks for the suggestion.

      0
      2020-04-27T09:48:13+05:30

      Great.happy to hear your issue .

      Yes we do not use 66 and 67 if wds, client and DHCP is same network.
      Only use option 60 in this case.

    0
    2020-04-26T17:53:19+05:30

    Hello Aravind, Are you experiencing this issue in all UEFI Enabled systems ?

    If not – Probably You could try to update the BIOS as well.

  1. Did you configure port 66 and 67 on DHCP server ? If not please check with your network team if IP helper is configured properly.

    Thanks,
    Debabrata

    0
    2020-04-26T15:57:29+05:30

    Hello Have you configured DHCP Conditional Access policies for UEFI .. as explained https://gal.vin/2017/05/05/pxe-booting-for-uefi-bios/

Leave an answer

Sorry, you do not have a permission to answer to this question .