Win7 to win10 upgrade via wipe and load TS

Question

Hello Team,

I have created Win7 to Win10 upgrade wipe and load TS. The TS is failing with error mesg “no bootable device found” but when I checked the deployment status of TS , it failed in a step upgrade TPM1.2 to 2.0. The other TS with the same utilities is working fine for fresh win10 build machines. I need your help to fix the TPM upgrade with detailed steps for dell systems.

 

SMSTS.log details –

<![LOG[LOGGING: Finalize process ID set to 360]LOG]!><time=”20:52:19.497+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”448″ file=”tslogging.cpp:1864″>
<![LOG[==============================[ TSBootShell.exe ]==============================]LOG]!><time=”20:52:19.497+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”448″ file=”bootshell.cpp:1207″>
<![LOG[Succeeded loading resource DLL ‘X:smsbinx641033TSRES.DLL’]LOG]!><time=”20:52:19.497+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”448″ file=”util.cpp:971″>
<![LOG[Debug shell is enabled]LOG]!><time=”20:52:19.497+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”448″ file=”bootshell.cpp:1218″>
<![LOG[Waiting for PNP initialization…]LOG]!><time=”20:52:19.497+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:69″>
<![LOG[RAM Disk Boot Path: MULTI(0)DISK(0)RDISK(0)PARTITION(1)SOURCESBOOT.WIM]LOG]!><time=”20:52:19.497+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”configpath.cpp:322″>
<![LOG[WinPE boot path: D:SOURCESBOOT.WIM]LOG]!><time=”20:52:19.497+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”configpath.cpp:347″>
<![LOG[Booted from removable device]LOG]!><time=”20:52:19.497+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”configpath.cpp:377″>
<![LOG[Found config path D:]LOG]!><time=”20:52:19.497+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:657″>
<![LOG[Booting from removable media, not restoring bootloaders on hard drive]LOG]!><time=”20:52:19.497+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:722″>
<![LOG[D:WinPE does not exist.]LOG]!><time=”20:52:19.559+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:739″>
<![LOG[D:_SmsTsWinPEWinPE does not exist.]LOG]!><time=”20:52:19.559+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:753″>
<![LOG[Executing command line: wpeinit.exe -winpe]LOG]!><time=”20:52:19.638+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:1012″>
<![LOG[The command completed successfully.]LOG]!><time=”20:52:29.827+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:1094″>
<![LOG[Setting offline Windows drive and OS root directory to Task Sequence environment.]LOG]!><time=”20:52:29.827+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:807″>
<![LOG[ Processing volume D: ]LOG]!><time=”20:52:29.827+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:550″>
<![LOG[ Volume D: is not a local hard drive.]LOG]!><time=”20:52:29.827+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:553″>
<![LOG[ Processing volume F: ]LOG]!><time=”20:52:29.827+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:550″>
<![LOG[ Volume F: is not a local hard drive.]LOG]!><time=”20:52:29.827+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:553″>
<![LOG[ Processing volume E: ]LOG]!><time=”20:52:29.827+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:550″>
<![LOG[pOs != NULL, HRESULT=80070490 (..offlineos.cpp,89)]LOG]!><time=”20:52:30.008+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”0″ thread=”648″ file=”offlineos.cpp:89″>
<![LOG[Unable to find a Windows system root at E:]LOG]!><time=”20:52:30.008+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”offlineos.cpp:89″>
<![LOG[ Processing volume C: ]LOG]!><time=”20:52:30.008+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:550″>
<![LOG[OfflineRegistry::Init(“C:WINDOWS”)]LOG]!><time=”20:52:30.026+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”0″ thread=”648″ file=”offlineregistry.cpp:172″>
<![LOG[Loading offline registry hive “C:WINDOWSsystem32configsoftware” into HKLMOfflineRegistry1]LOG]!><time=”20:52:30.026+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”0″ thread=”648″ file=”offlineregistry.cpp:64″>
<![LOG[Loading offline registry hive “C:WINDOWSsystem32configsystem” into HKLMOfflineRegistry2]LOG]!><time=”20:52:30.449+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”0″ thread=”648″ file=”offlineregistry.cpp:64″>
<![LOG[CurrentControlSet is mapped to ControlSet001]LOG]!><time=”20:52:30.497+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”0″ thread=”648″ file=”offlineregistry.cpp:236″>
<![LOG[ Volume C: is a valid volume with Windows system root at C:WINDOWS.]LOG]!><time=”20:52:30.504+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:585″>
<![LOG[Setting offline Windows drive and OS root directory to boot shell environment variables]LOG]!><time=”20:52:30.504+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:600″>
<![LOG[_OSDDetectedWinDrive=’C:’, _OSDDetectedWinDir=’C:WINDOWS’]LOG]!><time=”20:52:30.504+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:604″>
<![LOG[Unloading offline SOFTWARE registry hive]LOG]!><time=”20:52:30.504+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”0″ thread=”648″ file=”offlineregistry.cpp:299″>
<![LOG[Unloading offline SYSTEM registry hive]LOG]!><time=”20:52:30.535+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”0″ thread=”648″ file=”offlineregistry.cpp:313″>
<![LOG[Starting DNS client service.]LOG]!><time=”20:52:30.551+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:818″>
<![LOG[Executing command line: X:smsbinx64TsmBootstrap.exe /env:WinPE /configpath:D:]LOG]!><time=”20:52:31.059+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:1012″>
<![LOG[The command completed successfully.]LOG]!><time=”20:52:31.059+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”648″ file=”bootshell.cpp:1094″>
<![LOG[==============================[ TSMBootStrap.exe ]==============================]LOG]!><time=”20:52:31.090+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”1″ thread=”1448″ file=”tsmbootstrap.cpp:1230″>
<![LOG[Command line: X:smsbinx64TsmBootstrap.exe /env:WinPE /configpath:D:]LOG]!><time=”20:52:31.090+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”0″ thread=”1448″ file=”tsmbootstrap.cpp:1231″>
<![LOG[Succeeded loading resource DLL ‘X:smsbinx641033TSRES.DLL’]LOG]!><time=”20:52:31.090+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”1″ thread=”1448″ file=”util.cpp:971″>
<![LOG[Succeeded loading resource DLL ‘X:smsbinx64TSRESNLC.DLL’]LOG]!><time=”20:52:31.090+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”1″ thread=”1448″ file=”resourceutils.cpp:169″>
<![LOG[Current OS version is 10.0.16299.0]LOG]!><time=”20:52:31.145+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”1″ thread=”1448″ file=”util.cpp:3787″>
<![LOG[In WinPE starting tsmbootstrap.exe version 5.0.8913.1000 from location ‘X:smsbinx64TsmBootstrap.exe’]LOG]!><time=”20:52:31.161+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”1″ thread=”1448″ file=”tsmbootstrap.cpp:1019″>
<![LOG[Adding SMS bin folder “X:smsbinx64″ to the system environment PATH]LOG]!><time=”20:52:31.161+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”1″ thread=”1448″ file=”tsmbootstrap.cpp:1025″>
<![LOG[Unable to open PXE registry key. Not a PXE boot.]LOG]!><time=”20:52:31.161+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”0″ thread=”1448″ file=”tsmbootstrap.cpp:895″>
<![LOG[Media Root = D:]LOG]!><time=”20:52:31.161+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”1″ thread=”1448″ file=”tsmbootstrap.cpp:1062″>
<![LOG[WinPE boot type: ‘Ramdisk:SourceIdentified’]LOG]!><time=”20:52:31.161+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”0″ thread=”1448″ file=”tsmbootstrap.cpp:830″>
<![LOG[Failed to find the source drive where WinPE was booted from]LOG]!><time=”20:52:31.161+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”2″ thread=”1448″ file=”tsmbootstrap.cpp:1098″>
<![LOG[Executing from Media in WinPE]LOG]!><time=”20:52:31.161+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”1″ thread=”1448″ file=”tsmbootstrap.cpp:1103″>
<![LOG[Verifying Media Layout.]LOG]!><time=”20:52:31.165+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”1″ thread=”1448″ file=”tsmediawizardcontrol.cpp:1668″>
<![LOG[MediaType = BootMedia]LOG]!><time=”20:52:31.165+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”1″ thread=”1448″ file=”tsmediawizardcontrol.cpp:2647″>
<![LOG[PasswordRequired = false]LOG]!><time=”20:52:31.165+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”1″ thread=”1448″ file=”tsmediawizardcontrol.cpp:2673″>
<![LOG[Found network adapter “Intel(R) Ethernet Connection (2) I219-V” with IP Address 10.76.153.65.]LOG]!><time=”20:52:31.167+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”0″ thread=”1448″ file=”tsmbootstraputil.cpp:588″>
<![LOG[Running Wizard in Interactive mode]LOG]!><time=”20:52:31.167+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”1″ thread=”1448″ file=”tsmediawizardcontrol.cpp:2859″>
<![LOG[Loading Media Variables from “D:smsdatavariables.dat”]LOG]!><time=”20:52:31.173+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”1″ thread=”1448″ file=”tsremovablemedia.cpp:322″>
<![LOG[no password for vars file]LOG]!><time=”20:52:31.188+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”0″ thread=”1448″ file=”tsmediawizardcontrol.cpp:192″>
<![LOG[Activating Welcome Page.]LOG]!><time=”20:52:31.188+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”0″ thread=”1448″ file=”tsmediawelcomepage.cpp:131″>
<![LOG[Loading bitmap]LOG]!><time=”20:52:31.188+480″ date=”05-20-2021″ component=”TSMBootstrap” context=”” type=”1″ thread=”1448″ file=”tsmbootstrap.cpp:1336″>
<![LOG[Executing command line: X:windowssystem32cmd.exe /k]LOG]!><time=”21:08:32.550+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”448″ file=”bootshell.cpp:1012″>
<![LOG[The command completed successfully.]LOG]!><time=”21:08:32.550+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”448″ file=”bootshell.cpp:1094″>
<![LOG[Successfully launched command shell.]LOG]!><time=”21:08:32.550+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”448″ file=”bootshell.cpp:445″>
<![LOG[Executing command line: X:windowssystem32cmd.exe /k]LOG]!><time=”21:10:09.049+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”448″ file=”bootshell.cpp:1012″>
<![LOG[The command completed successfully.]LOG]!><time=”21:10:09.049+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”448″ file=”bootshell.cpp:1094″>
<![LOG[Successfully launched command shell.]LOG]!><time=”21:10:09.049+480″ date=”05-20-2021″ component=”TSBootShell” context=”” type=”1″ thread=”448″ file=”bootshell.cpp:445″>

 

W&L TS with error descrition

solved 0
Gopal Adhikari 4 months 2021-06-01T13:22:11+05:30 3 Answers 16 views Beginner 0

Answers ( 3 )

    0
    2021-06-04T19:09:03+05:30

    There is no issue with BIOS settings . As I am migrating Win7 to Win10 , BIOS to UEFI is happening fine. I have got one script to change TPM 1.2 to 2.0 but its gives user interaction to press F12 to resume the setup, which I don’t want. Adding as a TS step. it should happen automatically. I am testing this TS on dell optiplex 5040 model but it should run on each model compatible with Win10. Please advice.

    0
    2021-06-01T22:40:00+05:30

    Hello Gopal,

    It does only seem issue related to BIOS settings! Did you try to validate the Bios setup?

    How many such incidents occur? Is Legacy Boot Mode systems require TPM 1.2 & UEFI Mode systems work with both TPM 2.0 and 1.2

Leave an answer

Sorry, you do not have a permission to answer to this question .