Windows Boot Manager getting failed to connect the SCCM Server

Question

Dear Team

At initial i was able to boot from the PXE and get the Operating system selection order but once i was created a package for laptop drivers and injected in the boot image file, I have experienced below error message, Although I was updated the distribution point but no luck.. May you please guide me how to rectify the issue. your suggestion will be highly appreciated.

Thanks in advance.

InkedOSD 1 1 - HTMD Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - Windows Boot Manager getting failed to connect the SCCM Server

InkedOSD 2 1 - HTMD Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - Windows Boot Manager getting failed to connect the SCCM Server

solved 0
Ehtesham 2021-12-03T12:20:52+05:30 3 Answers 131 views Beginner 0

Answers ( 3 )

  1. I don’t know whether you have already fixed this issue …there could be several issues ..

    Are you using unknown computer support or using MACID to add this device into SCCM manually ?

    There could be network issues as well causing this error

    I see other question also from you https://forum.howtomanagedevices.com/endpointmanager/osd/how-to-pxe-boot-though-c-type-network-adaptor/ is this same issue ..are you using OSD for the first time in this envionment?

      0
      2021-12-12T00:42:29+05:30

      Hi Anoop C Nair Nair,

      Yes, I resolved my first issue by reconfigure the PXE setting inside the Distribution point.

      Still have a issue for PXE Client booting by c-type network adaptor. I also having issue the system while i am going the boot though PXE Client, It is not getting IP Address from the DHCP Server. I was followed the below article to configure the SCCM DP integrate with PXE responder.
      ———————————————————————————————————————————–
      Set the DWord value DoNotListenOnDhcpPort to 1 in the following registry key:
      HKLM\Software\Microsoft\SMS\DP.
      Set DHCP option 60 to PXEClient.
      Restart the SCCMPXE and DHCP services on the server.
      https://docs.microsoft.com/en-us/mem/configmgr/osd/deploy-use/use-pxe-to-deploy-windows-over-the-network..

      Best answer

Leave an answer

Sorry, you do not have a permission to answer to this question .