Register Now

Login


Lost Password

Lost your password? Please enter your email address. You will receive a link and will create a new password via email.

Category : OSD

Operating System Deployment/ OSD related questions can be asked here

Question
I am trying to pxe boot Lenovo ThinkPad T470s using SCCM CB 1910. When we try to pxeboot the machine is erroring as pxe-e23: client received TFTP error from server.. I have copied wdsmgfw.efi into E:RemoteInstallBootx64, but still the issue is ...
solved 0
2 years 9 Answers 3276 views Beginner

Question
I am trying to deploy vmware tools during OSD. i followed a link to create an application for the exe installer. the install looks to work fine outside of OSD. when inside of OSD the install reboots then doesnt pick ...
solved 0
2 years 4 Answers 367 views Beginner

Question
We are planning to upgrade SCCM 2012 CB 1902 to CB 1910 to support feature upgrade from Win 10 1809 to 1909. Windows 10 ADK version 1903 version is already installed in our infra so could you please suggest after ...
solved 0
2 years 6 Answers 181 views Beginner

Question
We are unable to image Surface Go Devices from our Imaging Task Sequence.   The Task Sequence finishes normally but when in last step it reboots and when we check file system through diskpart , it shows¬† the partition0 as RAW and ...
solved 0
2 years 6 Answers 194 views Beginner

Question
Hello , PXE is not booted while we deploy OS in UEFI mode. DHCP,WDS are in same box and also client is in same network. the error is PXE-E16: No offer received. I have set the Option 66 and 67. Their ...
solved 0
2 years 12 Answers 434 views Beginner