Question
while re-installing the WSUS we are getting this below error in server manager. WSUS post-deployment configuration failed .a log file was created at c:usersadminAppDataLocalTempTmp4B80.Tmp. please advice us to resolve this issue this is making impact in patching part. because we not able ...
in progress 0
1 month 2 Answers 69 views Beginner

Question
I am looking to manually import a few patches into sccm. for some reason they aren't showing up in the console(these are patches from last year for .net that aren't superseded). All patches for this month are imported fine when ...
closed 0
2 months 10 Answers 64 views Beginner

Question
WUAHandler windowsupdate ScanAgent Hello guys, Trying to update my clients using SUP And get the error below in the wuahandler.log and windowsupdate.log       Really appricate your help.. Thank you in ...
solved 0
4 months 4 Answers 97 views Beginner

Question
Currently we have the below Policies enabled as per RSOP GPO entries:- "Admin TemplatesWindows ComponentsWindows Defender AntivirusSignature UpdatesAllow definition updates from Microsoft Update = enabled "Admin TemplatesWindows ComponentsWindows UpdateDo not connect to any Windows Update Internet Locations = enabled" WUfB Rings have been ...
solved 1
5 months 1 Answer 140 views Beginner